Back
Downtime

Outage of subscriptions, visits and reservations systems

Started 7 Sep at 04:05pm CEST, resolved 7 Sep at 04:30pm CEST.

Subscriptions, reservations & visits APIs Kassa portal environments (legacy)
Resolved

We have successfully resolved the issue and everything is back in normal working order again.

Posted 7 Sep at 04:30pm CEST.
Updated

We have identified the root cause of the issue. Systems should be operating like normal again, but we're keeping an eye till mark the issue as resolved.

Posted 7 Sep at 04:25pm CEST.
Created

Currently we are experiencing an outage of subscriptions, visits and reservations systems. We're working on it to get it solved as soon as possible.

Posted 7 Sep at 04:05pm CEST.