Back
Degraded
Degraded
Outage due to issues at DNS provider
Started 6 Nov at 09:47pm CET, resolved 6 Nov at 09:55pm CET.
API general
Subscriptions, reservations & visits APIs
Schedule (Filmformatie, legacy) APIs
Selfcare environments
Kassa portal environments (legacy)
Management portal environments
Resolved
The DNS problems seem to be fixed and everything should be working as expected again. Our apologies for the inconvenience.
Posted 6 Nov at 09:55pm CET.
Created
Currently we are experiencing problems on most of our services, due to issues at our DNS provider. We've contacted the 3rd party and hope they'll have a fix in place soon.
Posted 6 Nov at 09:47pm CET.