Back
Maintenance

Necessary maintenance on our infrastructure

Completed 4 Jul at 02:52am CEST.

API general Subscriptions, reservations & visits APIs Schedule (Filmformatie, legacy) APIs Schedule APIs Selfcare environments Kassa portal environments (legacy) Management portal environments
Completed

We were able to fix the issues forming the reason for the maintenance -partly-, with minimum downtime. We'll further investigate on the remaining issues and fix those at a later moment in time.

Posted 4 Jul at 02:52am CEST.
Updated

We started the maintenance and will keep you posted here.

Posted 3 Jul at 11:01pm CEST.
Started

From 3 July 2023 23:00 CET we're doing unplanned but necessary high priority maintenance on our infrastructure. This can result in some downtime on our services. We'll update this status page to keep you informed.

Posted 3 Jul at 11:00pm CEST.