Back
Degraded
Degraded
Unplanned outage of subscriptions, reservations & visits APIs
Started 18 Sep at 10:35pm CEST, resolved 18 Sep at 11:30pm CEST.
Subscriptions, reservations & visits APIs
Resolved
Issues have resolved.
Posted 18 Sep at 11:30pm CEST.
Created
Due to problems occurring at the company where we host some of our services (Google Cloud), we can't guarantee that services like making reservations and scanning cards will work properly. We are doing our best to resolve these issues as fast as possible.
Posted 18 Sep at 10:35pm CEST.