Back
Maintenance
Maintenance
Planned maintenance on infrastructure
Completed 20 Sep at 05:00am CEST.
API general
Subscriptions, reservations & visits APIs
Schedule (Filmformatie, legacy) APIs
Schedule APIs
Selfcare environments
Kassa portal environments (legacy)
Management portal environments
Completed
Maintenance completed
Posted
20 Sep at 05:00am CEST.
Started
To improve continuity of our services, we are doing maintenance on our infrastructure. This may impact availability of all of our services.
Posted
19 Sep at 10:00pm CEST.