Back
Degraded
Degraded
Creating reservations and visits does not always work
Started 18 Nov at 03:30pm CET, resolved 18 Nov at 04:08pm CET.
API general
Subscriptions, reservations & visits APIs
Kassa portal environments (legacy)
Resolved
The service is available again
Posted 18 Nov at 04:08pm CET.
Created
We are experiencing some problems with the availability of our services. We're working on it!
Posted 18 Nov at 03:30pm CET.