Back
Maintenance
Maintenance
We will be performing scheduled maintenance.
Completed 18 Sep at 08:00am CEST.
API general
Subscriptions, reservations & visits APIs
Schedule (Filmformatie, legacy) APIs
Schedule APIs
Selfcare environments
Kassa portal environments (legacy)
Management portal environments
Completed
Maintenance completed
Posted
18 Sep at 08:00am CEST.
Started
The website and mobile app will be affected: user login, ratings, visit history, watchlists, and showtimes won't be available. During the maintenance window Management Portal will also be unavailable.
Posted
18 Sep at 07:00am CEST.