Back
Resolved
Resolved
Reservations cannot always be made
Started 8 Oct at 01:18pm CEST, resolved 8 Oct at 02:35pm CEST.
Subscriptions, reservations & visits APIs
Resolved
We have identified and resolved the issue. Thanks for your patience :)
Posted 8 Oct at 02:35pm CEST.
Created
For some shows, an error occurs when trying to make a reservation. We're working on a solution.
Posted 8 Oct at 01:18pm CEST.