Back
Maintenance
Maintenance
We will be performing scheduled maintenance
Completed 18 Nov at 08:00am CET.
API general
Subscriptions, reservations & visits APIs
Schedule (Filmformatie, legacy) APIs
Selfcare environments
Kassa portal environments (legacy)
Completed
Maintenance completed
Posted
18 Nov at 08:00am CET.
Started
The website, mobile app, and Kassa/Admin will be impacted. Some functionality may be unavailable during this period.
Posted
18 Nov at 07:00am CET.