Back
Downtime

Reservations & visits APIs unavailable

Started 4 Jun at 11:01am CEST, resolved 4 Jun at 01:45pm CEST.

Subscriptions, reservations & visits APIs
Resolved

We have identifier the root cause of the issue. We've rolled out a temporary fix and are working on a longterm fix. Thanks for your patience!

Posted 4 Jun at 01:45pm CEST.
Created

The reservations & visits APIs are currently unavailable. The issue is related to our internal service. We're working on fixing the issue and the APIs will be available again soon.

Posted 4 Jun at 11:01am CEST.